Tags

, , , ,

Since a recent Internet Security update, I keep getting these messages when I open my WordPress site. 2017-01-30

Does anyone know what this is all about and what I need to do to remedy the situation?  I’ve been ignoring these warnings and then I get a warning (of course) that the security of my browser may be at risk.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Lot a help you guys are! LOL. I followed these procedures recommended by Kaspersky Support:

Can you open Kaspersky.
Click on settings.
Click on additional.
Click on network.
Click on advance settings.
Then install certificate.
Make sure all browsers are closed during the installation and see if issue persist.

The problem seems to be resolved. (Just in case anyone else runs into a similar problem.)